
Mastering Volume Photography
Training





 

When a saved job is restored, the student data is loaded and the

 

image directories 
are located. If the image directories are not found (having been deleted or moved) 
then the student data will load without the images. To restore the images, browse 
out to where the folder may have been moved to, or reimport your

 

images from 
your camera.



 

To restore a previously saved job, click on the Restore Job option on the File

 
menu. The Restore Job option prompts the user for a previously saved job: 



 

When a job is restored the images, image adjustments and student

 

data are 
loaded in the exact order they were in when the job was saved.





 

Student image files display across the middle of the screen starting with 
the first image from the first image directory through the last image in 
the last image directory. Images are sorted by their image file names. 



 

The unique image counter starts on 0001 for the first image of the first 
roll and increments sequentially through the last image in the last roll.



 

Once images and student data are loaded, a unique image counter and 
the name of each image file will be displayed above each image.





 

Displayed beneath the image are fields from the student data 
file. These fields can contain information from any four to 
eight fields from the data file. 

This example displays the first name, last name, student ID 
number, grade, record number and packages fields.

Note: You can change your key fields 
under File>Preferences





 

Directly beneath the navigation buttons is the Matched
 counter which indicates how many data records and image 

files are in ImageMatch©. When the numbers in both 
positions are equal, all images are considered “matched”

 

to 
student data records.

Note: The Export menu will not activate until both values in the 
Matched counter are equal! ImageMatch© will not let images 

be exported until the every student data record is matched to 
an image.





 

The rectangular blue button beneath each student’s data fields is called the 

Toolbar. Clicking on a student’s toolbar activates the data manipulation tools 

for aligning student data to images.



 

Shift adds a blank student record and increments the Matched counter and 

shifts all students to the right by one position. 



 

Delete removes subject #1 data record, decrements the Matched counter, 

and shifts subject #2 and all other students after one position to the left. 



 

Insert inserts a new student data record and prompts for data entry, which 

shifts subject #1 one student to the right and increments the Matched

 counter. 



 

Modify allows changes to be made to the subject’s data:





 

Copy Record duplicates the current student’s data, only shifts all records to the right by 

one position and increments the Matched counter. 



 

Copy Image duplicates the current student’s image, onlyshifts all images to the right by 

one position, and increments the Matched counter. You will see a Green box surround 

the two images.

Note:  Set up ImageMatch® to create an actual duplicate image under File>Preferences>ImageMatch



 

Move is used to reposition the current student record or move a range of student 
records to a new location. To use Move, click on the toolbar beneath the student to be 

moved and then click the Move button. Then select either Individual or Group for the 

move. Next, click on the toolbar underneath a different student where the first student 

will be moved. During a move, the toolbar beneath the student being moved changes to 
orange to indicate that there is a “move in progress”. 





 

The navigation buttons located beneath the images are for 
scrolling through subjects.





 

In the middle of the navigation buttons is the Find Student
 button. This button locates students using any student data. 

This feature supports searches using multiple fields. 
Note: The asterisk ‘*’ is a “wild card” and denotes “any characters”. A search 
string of ‘JO*’ will find JONES, JOHNSON, JOLLY and any other names starting 
with the letters ‘JO’. A search string of “*Jr.” will find all names ending with 
‘Jr.”





 

Images are displayed in the same order they are found in the 
Image Directory List. There can be any number of image 
directories for one job. A single image directory represents a 
folder of images.



 

The image directory containing the left-most student on the 
screen is highlighted on the Image Directory list. Double-

 clicking on an Image Directory jumps to the first image in 
that directory.





 

There are eight default folders defined in ImageMatch©: 
1.

 

Default Images
2.

 

Default Student Data
3.

 

Jobs
4.

 

Default CD Export

5.

 

Default Programs
6.

 

Default Reference Image
7.

 

Default Backup
8.

 

PT Burner Hot Folder

Note:  Supported CD Burner Printers are Rimage 
and Primera.

Note: Default folders can be local folders or shared 
network folders.

To modify one of the default folders, double click on 
the current folder path and browse out to the folder 
you wish to change to.





 

The Packages tab in Preferences is for defining package information in the 
student fields in order to generate packages from the digital images in 
ImageMatch©. 



 

Some Special Fields inside of the Preferences area to consider are:
◦

 

Packages Field –

 

This is where you tell RipLynx!©

 

to locate the package information to print
◦

 

Job Identifier –
◦

 

Package Entry Date – The field selected in this dropdown will document the date in which you added 
package information for each subject.



 

Some Riplynx Settings inside of the Preferences area to consider are:
◦

 

Include St Charles Packager Data – Use this feature if you are using this packaging hardware
◦

 

Send this PUD to RipLynx in Jobs – Use this feature to automatically send the PUD you are using 
inside of ImageMatch®

 

to RipLynx!©

◦

 

Use Image Format String – Use this feature to rename  your images as they are being sent through 
RipLynx!©





 

Open Your Preferences
◦

 

Your packages will be listed at the top of 
the screen under Program, also referred to 
as prm.

◦

 

If this is not the correct .prm file, then click 
the button with the three dots […] and 
browse for the correct package program.

◦

 

Next, click the Config button. This will 
bring up the Configure Package Program.



 

Adding Program Details
◦

 

Type in the Business Name
◦

 

Type in a Description for the program (ie: 
“Underclass Spring”)

◦

 

Enter Tax Rate (optional)
◦

 

Check box next to Tax Included to include 
taxes for reports (optional)





 

Adding a Package to the Program
◦

 

Click Add
◦

 

Type a Description for the package (ie: “Package A”)
◦

 

Enter a Title for the package (ie: “a-pak”)
◦

 

Enter a Map # for the package. 
◦

 

Enter a Price for the package that the students will pay
◦

 

Enter the approximate Cost for the package
◦

 

Enter the Commission for the package
◦

 

Check box next to Taxed to indicate if this is a taxed item


 

Ordering Your Package List
• Right Click the white box under your Package List
• To list your packages in Ascending order, select Sort Asc.
• To list your packages in Descending order, select

 

Sort Desc.
• To move one of your packages up on the list, select Move Up
• To move one of your packages down on the list, select Move Down





 

Adding Unit(s) to the Package
• Click Add U nit
• Click on desired unit. The layout window 

displays a preview of the unit
• Click OK to accept the unit
• To increase the quantity of the unit, left-click 

on the selected Unit Qty
(the Qty column will display the increase)

• To decrease the quantity of the unit, right-click 
on the selected Unit Qty
(the Qty column will display the decrease)

• Click Save to save the new program
• Type a file name for the new program (ie: “Underclass Spring”

 

)
• Go to File>Exit





 

The fields displayed beneath each image on the main screen 
are called Key Fields. Any field imported can be displayed as a 
Key Field. In your Preferences, you have the choice of 
choosing between 4 to 8 key fields to be displayed, and what 
fields to pull from. 





 

ImageMatch©

 

has the ability to use most image 
editing programs for retouching images.  


 

The Image Editor tab in Preferences


 

contains a single Image Editing Application
prompt


 

Click in the white area to browse the computer for the Image Editing Application

 
to use for retouching (ie: Photoshop).





 

Under this tab, you have the ability to reset your Don’t Show 
Again preferences, choose your image loading preferences 
(standard file loading is recommended), choose which version 
of green screen to use (Green Screen V2 is the most up to 
date, and the one we recommend using),  have your exported 
images optimized for speed

 

or quality, and where you can 
select to have your images duplicated on copy image.





 

When a saved job is restored, the student data is loaded and the

 

image directories are 
located. If the image directories are Not Found (having been deleted or moved) then the 
student data will load

 

without the images. To restore the images, browse out to where 
the folder may have been moved to, or reimport your images from your camera.



 

To restore a previously saved job, click on the Restore Job option under File>Restore 
Job. The Restore Job option prompts the user for a previously saved job: 



 

When a job is restored the images, image adjustments and student

 

data are loaded in 
the exact order they were in when the job was saved.





 

Save Job automatically opens the default subdirectory to which saved jobs

 are written, however you can save them wherever is easiest for you to 

remember. All saved jobs will be an .mdb file. You have the option to name 

your saved job whatever you please. 





 

Every job starts by importing data.  We suggest using either 
.xls  or .csv files. 





 

Open the ImageMatch©

 

program and go to File>Import Data


 

Select your data file you want to import to open the Import Wizard


 

If your data file has a header (a column header for each column), 
then double click next to False to make it True



 

For the start line, make sure this number matches the line that either 
your header is on (if you have one) or is the line where the data first 
starts (without a header).  You can see this in the bottom half of the 
window where you can preview your data.



 

Select what kind of delimiter your file uses. You will easily be able to 
see what your file is by again looking at the data below.  If there are 
commas, use comma delimited, if you see small rectangles between

 
your data, or all the data runs together, then it is tab delimited.  
Double click next to where it says comma delimited to change it to 
tab delimited.



 

Click Next





 

You will now be instructed to map your columns in step 
three



 

Each column has a drop down menu at the top.  Click 
on the down arrow and scroll through to select what 
field you want that column of data to be populated into.  
If a column says No Mapping, then that data will NOT be 
imported.  Make sure all of your columns of data that 
you want imported are mapped to a single field 


 
Be sure your Image Name is accurately mapped on 
both your Subjects tab as well as your Images tab if 
bringing in aligned images and data, like from Flow®

 or Quixi®
 

jobs.





 

Towards the bottom right of your Step 3 of 4 screen, press 
the button labeled Images Folder.



 

Press the

 

[…] button to browse out for your folder of images


 

Press OK


 

Click Next when back into your Import Wizard


 

On the final step (Step 4), you will not need to select ANY 
fields on this window.  Just click Finish in the lower right hand 
corner to bring your data and Images into ImageMatch©

Note: Images must be in one folder
Tip: If you plan to use the same 
settings again, on Step 4 of 4 you can 
click Save Settings. Then when you go 
to import a new job you will Load 
Settings on Step 2 of 4.





 

Once your data is in ImageMatch©

 

you 
are going to want to create 
blank records.  This allows you to have
blank camera cards or labels with a 
barcode to add in any students that 
may not be on the student data list 
provided by the school.



 

Go to Data>Create Blank Records, it will bring up a screen that asks you to enter 
the number of blank records you think you might need.



 

After creating your blank records, you will want to add placeholder “blank 
images”

 

to your job. This way, you will have a matched job (the same amount of 
images and data) so your job can be saved later on. 



 

To do this, go to Data>Insert Blank Images





 

Once you have created your blank records you will want to assign

 

record numbers.  
These numbers create the barcodes for your camera cards or labels and are a 
unique identifier for each student.



 

Go to Data>Assign Record Numbers; it will bring up the Assign Record Numbers

 
window.



 

You are going to want to choose your record number field, typically record 
number.



 

Assign To:  All Records: Use this option to assign sequenced record numbers to all 
records.



 

Assign To: Records Without A Record Number:
If you have already assigned record numbers 
once and you added records after the fact you 
can assign the numbers to records without a 
number to not overwrite your existing numbers.



 

Record Number to Assign: First Unique Number:
Use this option to start numbering your record
numbers with the number “1”.



 

Record Number To Assign:  Unique Number
Starting With: you want to choose this option 
and enter a four digit number.  A four digit 
number insures that you will have a long 
enough barcode for your scanner to read.  





 

ImageMatch®

 

offers several report options. Some reports included are 
camera cards, address labels, subject listings and financial reports. You can 
access these under the Reports menu.

Report Setup:
The Filter allows for narrowing the report to a 
specific grade, teacher, or other group. 
Additional filters are added by clicking More. 
The Field Mapping button allows you to select 
which fields contain the data for the report. 
The Sort allows for sorting by multiple fields, 
such as grade, teacher, and name. Click OK to 
view the report.

Printing or Exporting:
You can visually check a report on screen 
before printing. Click the Print button to select 
a Windows printer, or export to HTML, PDF, or 
XLS with the Export button.





 

Once you have set your sort you are going 
to hit OK and it will take you into your 
preview of the camera cards or labels.  The 
first couple of sheets may be blank with 
only a barcode and those are the blank 
records previously created.



 

You can print or export your camera cards 
or labels in the upper left hand corner of 
the preview screen.

‣
 

Go to Report>Select the appropriate camera card or label. 
‣

 
Once in the Report Setup window, you have the option to filter on specific 
criteria to bring up a specific group of individuals.

‣
 

On the right hand side you have the option to sort your cards by up to three 
database fields





 

Step 1: Select Your Image Directories
1.

 

Open ImageMatch©, do not restore a job
2.

 

Click on File>Select Image Directories
3.

 

Click Add
4.

 

Browse to your images folder  
5.

 

Click OK
6.

 

If you have multiple image folders, click Add again until all of your folders 
are selected

7.

 

Click OK to exit 
8.

 

A window will appear showing you the progress of your images loading





 

Step 2: Data Entry
1.

 

Go to Data>Data Entry or hit F5
2.

 

The first time you set this up, a window will appear that is a list 
of the fields in ImageMatch©, click OK

3.

 

This will bring up the data entry screen. If you are going to be

 
doing package entry at this time, click Options>Enable Auto 
Package Entry.

4.

 

In the

 

Data Entry screen, the first Primary Field should be 
Record Number. The first image in the job will be displayed on 
the upper right.

5.

 

Once you have scanned the number into the Record Number

 
field, hit F5 on your keyboard, or click Add. This will add a new 
record to scan a barcode in to.  This will also bring up your next 
image. 

6.

 

When all of the images have had a number scanned into the 
Record Number field and you have scanned the last camera 
card, you are ready to merge in the original data.  Click Exit.

7.

 

All images will now have a record number under them when all 
of the cards have been scanned to the corresponding images.



1.

 

Click File>Import Data. 
2.

 

Browse to your saved data file that 
you created with blank records.  
Select it, click Open. 

3.

 

The Import Wizard will appear.  Click 
Next.  

4.

 

Select the Students table, click Next.  
If you do not have a Students Table, 
select the PersonnelData table. 

5.

 

Check that your mapping is correct.  
Click Next.  

3.

 

On the last step check the two top 
boxes, Do not merge records with 
empty merge field values, and Do not 
merge fields with empty values.

4.

 

Check the Record Number field. 
5.

 

Click Finish.  
6.

 

A window will appear informing you 
of how many records are being 
merged.  Click OK.  

7.

 

Click File>Save Job.





 

ImageMatch©

 

needs to be set up to read the meta-data only once.  After this one time set up, 
you will not need to do these steps again in ImageMatch©. Complete the following steps:

1.

 

Open ImageMatch©

2.

 

File>Select Image Directories
3.

 

Click the box next to Use Exif Data
4.

 

Click the Config button in the upper right hand 
corner of the Image Folder Select dialog box

5.

 

Navigate to your directory of metadata images 
and click on an image and click Open

6.

 

The Exif Parsing Configuration screen will 
appear

7.

 

Scroll down and click on the User Comment Line
8.

 

Click on the Edit Parsing button on the lower left hand
corner

9.

 

On the Parse Exif Tag screen click on the circle next to 
Save Value To Field

10.

 

Click the box next to Parse as Fuji S5 Barcode
11.

 

On the upper right corner of the window, directly below 
Student Field select Record Number

12.

 

Click OK to close the Parse Exif Tag box. 
13.

 

Then click OK to close the Exif Parsing Configuration box.





 

Once ImageMatch© is setup to read the exif data, you are ready to bring in 
the images and merge in the rest of the data. 

1.

 

Go to  File>Select Image Directories
2.

 

Verify that there is a checkmark next to Use Exif Data
Note:

 

Make sure that this is not selected for jobs not photographed using metadata.

3.

 

Click the Add button, and then navigate to the image directory you want to 
load.

4.

 

If you have multiple image directories from multiple cameras from the shoot, 
click the Add button again and select the next directory.  Repeat this for each 
directory that is associated with this shoot.

5.

 

Click OK.  Your images will load into ImageMatch©. The barcode data will 
populate into the field you selected during set up. 



1.

 

Go to File>Import Data.  
2.

 

Browse for the .mdb file that you created in 
the job setup in the first section of this guide 
that you used to create the camera cards

3.

 

On Import Wizard Step 1 of 4, click Next
4.

 

On Import Wizard Step 2 of 4, choose the 
Students table

5.

 

On Import Wizard Step 3 of 4, choose Next
6.

 

On Import Wizard Step 4 of 4, choose the top two 
boxes that start with Do Not Merge…

7.

 

In the lower portion, select Record Number
8.

 

Click the Finish button. 

‣

 

The next step involves bringing in the rest of the data for your

 

subjects to create the complete 
job.

Note: Data records that do not have a matching record in 
ImageMatch© will be added to the end of the job.  Go to 
Data>Insert Blank Images to add blank images and create 
a matched job.





 

The options on the Imaging menu are:
◦

 

View Image Grid – opens another window displaying a grid of your images
◦

 

Delete Alternates – deletes your alternate size images folder
◦

 

Delete Image Cache – deletes your PlCache folder of cached images
◦

 

Refresh AHS Crop Data – refreshes your crop from Auto Head Sizing crop data file
◦

 

Refresh Images – refreshes your images to show any retouching
◦

 

Display Crop – turns your crop display on and off
◦

 

Set New Crop Ratio – sets your crop according to any specific export
◦

 

Clear Crop Settings –quickly clears any crop settings
◦

 

Use Alternate Size Images – uses your folder of alternate size images to work on
◦

 

Set Alternate Image Size – resizes your images to create alternate size images to work on 
◦

 

Display Center Line – displays a red center line across all images for head sizing
◦

 

Display Head Line - displays a red head and chin line across all images for head sizing
◦

 

Display Vertical Head Line – displays two red lines to center images by their ears for head sizing
◦

 

Rotate Image – rotates all or tagged images
◦

 

View Missing Image List – shows you a list of image names missing from your job
◦

 

Green Screen – accesses the green screen tools
◦

 

Dust and Spot Removal – accesses the dust and spot removal tools





 

ImageMatch©

 

can adjust image size, crop, color, balance, density, 
sharpening, contrast and retouch images with the click of the mouse. 



 

The five adjustments are:

Mouse Key Action
Hover mouse over image Show action descriptions at the bottom of the screen

Hold left mouse button on image Move image in any direction (requires that a crop is set)

Hold right mouse button on image Move image up and down to adjust head size (zooming)

Hold and shift-left click on image Crop images individually or as a batch

Hold and shift-right click on image Image adjustments (Color, Density, Sharpening, Contrast)

Hold the shift-right click on image
followed by double-click on image

Call Image Editing Application (like Photoshop)





 

If you have used our Auto Head Sizing software, you can 
bring in your crop data by simply selecting Refresh AHS Crop 
Data under the Imaging menu. 

Bringing in Crops for New ImageMatch©

 

Jobs


 

Go to File>Import Data and go through your import wizard as 
you normally would. 



 

On your Images Folder selection, check off Use AHS Crop 
Data. 



 

Finish your import wizard to bring in your new job into 
ImageMatch©.





 

Go to File>Select Image Directories


 

Select Add and browse out to your folder of 
images. Be sure Use AHS Crop Data and Use Exif 
Data are checked at the top of your Image Folder 
Select screen and hit OK





 

Holding the Shift key while clicking on an
image with the left mouse button activates 
the image crop. 


 

Use the right mouse button to change 
the size of the crop area. Clicking and holding 
down the left mouse button moves the dotted 
crop area.


 

The crop settings are applied to the Current Image, 
Current Roll or All Images depending on the setting in 
the Apply Adjustments option.
◦

 

Note: When images are being filtered, there will be a fourth 
option called Current Filter.  This would be used for applying 
image correction to a certain group of images only (i.e. group 
photos).





 

Images are displayed as cropped on the screen, 
but actual cropping of images is not performed 
until the images are exported. When a job is 
exported to a CD or for digital production, the 
original images are cropped and copied to the 
appropriate export directory.



 

Double-clicking on the X/Y Ratio box will 
display a list of all default image CD exports



 

The crop box maintains the X/Y Ratio 
proportions as it is sized. The Crop Size values 
(located on the screen just above the X/Y Ratio) 
reflect the current pixel width and height.





 

Head and chin lines are available for positioning student 
heads. The shortcut key of F9 activates and deactivates the 
Head and Chin Lines. 



 

The vertical scroll bar on the far right of the screen is used to 
position Head and Chin Lines. Head and Chin Lines stay in the 
same position from one screen to the next. 



 

The most common method for using Head and Chin Lines is 
to position the head line across the top of the head (not 
including elaborate hair) and the chin line right on the end of 
where you want the chins to be. 





 

After a global crop has been set, holding and 
dragging with the left mouse button on a student’s 
image repositions a student’s head position. 

◦

 

Note: A student’s image can only be adjusted to the limit of 
the crop. Once a crop reaches the edge of the available 
image, the image will move no further. 





 

Holding down the right mouse button on a 
student’s image and moving the mouse up and 
down zooms student’s image in and out making 
the head smaller or larger.





 

Holding the Shift key while clicking on a student’s image with the right

 
mouse button activates the image adjustment features.



 

The image on the left is the untouched original image.  The image on the 
right is the same image with the adjustments applied.



 

If using a Gray Card, you can adjust the color by drawing a box in the gray 
card on the right image, and clicking Adjust.

Note: Like the crop settings, image adjustments can be applied to the

 
Current Image, the Current Roll or All Images in a job. 

‣

 

To access retouching feature:
1.

 

Double-click on the image while in 
the Image Adjustments screen

2.

 

Make changes in the Image Editing 
Application

3.

 

Save changes in the Image Editing 
Application

4.

 

Exit the Image Editing Application
5.

 

Close the Image Adjustments screen





 

The options on the Data menu are:

◦

 

Insert Blank Images- inserts an “Image Not Found”

 

placeholder image for missing images
◦

 

Remove Blank Images – removes “Image Not Found”

 

placeholder images
◦

 

Set Job Name – sets or renames the job
◦

 

Filter – filters your data for specific records
◦

 

Search – searches your data for specific records
◦

 

Capitalization – changes the capitalization for a specific field 
◦

 

Next – moves to the next set of subjects in a filter/search
◦

 

Modify Fields – adds/removes custom fields for the specific job
◦

 

Scan Entry – allows you to scan specific data into a specific field
◦

 

Data Entry – allows you to edit data one record at a time
◦

 

Sequence Records – allows you to match images and data by sequence
◦

 

Assign Record Numbers – assigns record numbers to a specific field
◦

 

Assign Passwords – assigns passwords to a specific field





 

More options on the Data menu are:

◦

 

Create Blank Records – adds blank records to your job
◦

 

Edit Records – allows you to edit data for your subjects in a spreadsheet type layout
◦

 

Replace Data – quickly make data changes to a group of records
◦

 

Advanced Replace Data – quickly add prefixes or combine fields to a group of records
◦

 

Deleting – red box or completely delete data records
◦

 

Tagging – selects a group of images to be adjusted or exported as a group
◦

 

Duplicates – easily locates and identifies duplicate images of the same subject
◦

 

Multi-Pose – easily allows you to work with a specific pose of a subject
◦

 

Fix Nulls – quickly locates and replaces null values
◦

 

Proof Sheets – easily identify more than one pose of each subject
◦

 

Group Pictures – quickly identifies group images from single subject images
◦

 

Group Counts – identifies different groups and the number of subjects in each





 

If you have fields you need to use permanently in all your ImageMatch®

 

jobs, you can add 
them by:

Field list creation:


 

Using the sample text below to create your own fields:

 
<?xml version="1.0" encoding="us-ascii"?>

 
<ImDatabaseInfo xmlns:xsd="http://www.w3.org/2001/XMLSchema" 
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
<FieldListArray> 
<string>Added_Field1</string> 
<string>Added_Field2</string> 
<string>Added_Field3</string> 
<string>Added_Field4</string> 
</FieldListArray> 
</ImDatabaseInfo> 



 

Copy the blue text and paste it into a new Notepad document.


 

Modify the red text to be the names of the fields you want to add.  Make sure you use an 
underscore “_”

 

for spaces.  You can type additional lines to add more custom fields than 
the four provided, or delete the lines for those you don’t need.



 

Save the file as: dbdefaults.xml and place it in your ImageMatch© 2000 folder 


 

Open ImageMatch©. All of your fields should now show up in the default field list at the 
bottom.





 

In situations where a subject was pictured without 
data, such as with an unread Quixi®

 

card, you can 
manually enter in their record information in Data 
Entry. To enter data:

1.

 

Click Data>Data Entry, or hit F5
2.

 

To filter out deletes and duplicates from your data entry 
screen, go to Options>Remove Deletes and Duplicates

3.

 

To bring up your package screen to scan a barcode to 
assign, go to Options>Enable Auto Package Entry

4.

 

Either manually search or scan a barcode to bring up your 
record. Select your search field at the top (such as Record 
Number)

5.

 

To read data information shown in the image, in the top left 
hand corner, click Options>Show Large Image

6.

 

Using the zoom in and zoom out buttons, coupled with the 
scroll bar, adjust your image so it is readable.  

7.

 

With the Data Entry and the image side by side, you can 
type in the record information  

8.

 

When all your data is entered, hit F12 to bring up your next 
record 

9.

 

Once you have reached your last record, click Exit





 

To quickly add data to subject’s data using a barcode scanner, you will first 
need to enter your Scan Entry screen. To do this:

1.

 

Go to Data>Scan Entry
2.

 

In your Barcode Data Entry Panel, select which 
field you will be scanning to search on, such as 
Student ID or Record Number.

3.

 

Type in a name for a field to write your data to, 
such as Approved by and click the Create Field

 
button

4.

 

Type a Description for this field. This will be the 
data that fills in the field you just created. For 
example, Tawnya 9-1-2015

5.

 

In your Scan or Enter Data field, place your cursor 
to scan your barcode information into.

6.

 

Press Close to close out of Scan Entry.





 

If you have more than one record for each subject, and want your

 

software to 
recognize this as one subject rather than multiple subjects, you

 

will need to 
set up your Proof Sheet Conversion. To do this:

1.

 

Go to Data>Proof Sheets and enable proof 
sheet conversion 

2.

 

At the bottom left, click on Select None, then 
select fields above that you are going to use 
to link the multiple files for the individual 
students together (typically either a Student 
ID or a record number)

3.

 

Set up your poses to the right for up to as 
many images as you have for each subject

4.

 

Map the poses to the custom fields 
(beginning with Custom2 and up through 
Custom8)

5.

 

Click on OK





 

After you have set up your Proof Sheet Conversion you have several options 
you can automatically do inside of ImageMatch®

 

with these different poses. 
These options can be found under Data>Multi-Pose:

Make a Copy of a Pose:
This option will go through and make a copy of 
images and data for whichever pose you specify 
for each subject.

Make a Copy of All Records:
This option will go through and make a copy of 
images and data for all records.

Tag a Pose:
This option will go through and tag whichever 
pose you specify for each subject.

Multi-Pose Setup:
This option will take you to your Proof Sheet 
Conversion.





 

The Tagging option on the Data menu is used for selecting a custom group of images.
◦

 

Note: Editing data within a filter is not recommended, as the changes can shift once the filter is off to a 
different record. All changes within a filter should be done to images only, not data. 



 

Tagging has five menu options:
1.

 

Tag a Range -

 

tags images by entering a range of image counters (the big numbers found 
above each image)

2.

 

Untag Range –

 

removes tags placed on images by entering a range of image counters (the big 
numbers found above each image)

3.

 

Tag Pose –

 

for images with more than one pose, you can tag a certain pose number (ie: tag all 
pose 1)



1.

 

Filter on Tags -

 

filters out images with tags, so adjustments can be made exclusively to the 
tagged images

2.

 

Clear All Tags -

 

resets the tags after adjustments have been made.


 

Tagged images have an X in the upper left-hand corner like the images displayed below:



 

A hot key of F4 is available for tagging (or un-tagging) individual images. Holding down the 
F4 key when left clicking on an image will add or remove the tag from that image.



 

Once an image is tagged it remains tagged until clicked on using

 

the F4 key, Untag Range

 
or the Clear All Tags option is used. 



Using the Filter feature, student records containing any string of characters 
separated from the other students in the database. 

In this example, all 
students in the job with a 

first name starting with the 
letters “Ch”

 

are filtered. 

Note: Putting a space in a specific filter field will 
include any records with no data in said field 
from the filter.
Note: Any portion of any field can be used to 
filter as long as an asterisk is placed after the 
search string. For Example: To filter on everyone 
with a Package, type *-*. Because a hyphen is 
included in each package string, using the 
asterisk as a wildcard to search on this will give 
you the results you are looking for.

The result of the above search might 
look something like this:





 

The Search option uses the exact same logic as the filter. 
When searching, the first student matching the search criteria 
is displayed as the first image on the screen. The F3 function 
key is used to repeat the search to find the next student 
matching the search criteria.

◦

 

Note: Placing a space in the search field will search for records containing 
no data in that field.

To access the search feature, you can 
either click Find Student on your main 
ImageMatch®

 

screen or go to 
Data>Search (or press Ctrl + F)





 

To quickly make changes to a group of records, Replace Data is 
selected from the Data menu or by pressing CTRL+J.

Replace options are:

Search Source Field for Source Text and fill Destination 
Field with Destination Text

choose this option to find certain data in one field 
and fill a second field with different data

Search Source Field for Source Text and fill Destination 
Field with Source Text

choose this option to find certain data in one field 
and fill a second field with the same data

Copy Contents of Source Field to Destination Field
this option copies all data from one field into 
another

Move Contents of Source Field to Destination Field
this option moves data from one field to another 
field

Zero Pad Numeric data In Source Field
used to add zeros to the beginning of a number. 
Select the field containing the number as the 
source field and fill in the zero pad box with the 
number of digits the resulting numbers should 
have.





 

Need to add a prefix to existing data in a job?

 

Need to combine first and last 
name into one field?

 

Use the Advanced Replace Data feature under the Data

 
menu in ImageMatch©.

 

Here’s some helpful information on how to use that 
function.

Expression Description

%varname% variable to replace with varname 

%% literal %

%()varname% everything inside () is a customization to the 
var replacement 

(UCASE) uppercase string 

(LCASE) lower case string 

(WCAP) word capitalization

(NCAP) name capitalization 

(p*9) pad string: * -

 

character to pad with, 9: 
number of digits to pad string to

(EXT) gets the extension of a filename without the.

Examples
%First Name% will replace the target field with the contents of 
“First Name”

%First Name% %Last Name% will replace the target with the full 
name

%(EXT)Image Name% will replace the target with “jpg”

 

if the 
Image Name Field is 0001.jpg

%(BASE)Image Name% will replace the target with “0001”

 

if the 
Image Name Field is 0001.jpg





 

ImageMatch©

 

does not delete image files, but are rather marks images for 
deletion. ImageMatch©

 

puts a red box around any images (and data record) 
marked for deletion. Image files with a red box around them will not be 
exported to CD or used for print jobs in any digital service. 
◦

 

Note: When importing a new job, images that lack information in the key 
fields beneath the image or have a last name of ‘SLATE’ are automatically 
marked for deletion. 



 

Images can be marked for deletion by holding down the F1 key and clicking 
on the student’s image. Deleted images can easily be undeleted by holding 
down the F1 and clicking on the student’s image a second time. 



 

To mark a range for deletion, go to Data>Deleting>Mark Range for Deletion. 
You will need to enter the first sequence number and the last sequence 
number of the range you wish to mark, then press OK.

Here are examples of a string 
of five images with one image 
marked for deletion:





 

ImageMatch©

 

can easily locate and identify duplicate images of the same student. 
Duplicate images are handled differently depending on the CD or service being 
created. The Duplicates option on the Data menu activates a search for duplicate 
images.
◦

 

Note: The Duplicates feature only becomes active after all students are matched to images.


 

Comparing student information identifies duplicates. The student ID number is 
the most common field used for identifying duplicates. The first

 

step in identifying 
duplicates is to select the field(s) for comparison. Check marks

 

are placed next to 
the fields to be used for comparison. Any one or more fields can

 

be used for 
comparison.
◦

 

Note: While comparing students, the “tool tips” area in the lower left-hand corner of the 
screen displays the number of students compared and the total duplicates found.



 

Any two or more student records having identical comparison fields are displayed 
side-by-side on the main screen. Holding down the F2 key and clicking on a 
student’s image identifies that image, and the data that goes with it, as a 
duplicate by putting a blue box around the image and key fields. 



 

Press F3 to go to the next set of duplicated
records, until you get back to your main 
screen of all your subjects.





 

First, make sure that all of your group photos have a “G” in the Criteria

 
field.  This identifies them as a group photo.  



 

Second, make sure that the group photo has information that will

 

link 
them to the individual subjects.  For teams, that information is typically 
the team name and the coach name, both entered into the 
corresponding fields.  For class photos, it is usually the teacher name 
and the grade, or homeroom.  



 

You will need to make sure each subject that 
“belongs”

 

to a particular group photo has the 
identical data in their team/coach or 
teacher/grade fields.  For example, if you have 
a team “Blue Jays”

 

and a coach name of “Jones”
for the group photo, you will need to make sure
the athletes on that team have that information 
in their team and coach fields as well, typed 
exactly the same.





 

Once you are in the Group Pictures screen, you will need to tell it what field you are using to identify the group photos. Select Criteria

 

from the Group Identifier drop down.  The Value we entered into that field was “G”.


 

Next, you will need to tell ImageMatch©

 

what fields to use for Group Naming.  These are the fields that contain information that both 
the group photo and the associated individuals have in their data (ie, team name and coach).  



 

To the right of the naming section is the Group Saving

 

section 
where you will need to select a field in which to save the new group
photo jpeg information.  It is recommended that you select 
Custom8 for this option. 



 

Once you have those options selected, click the Flag Groups button
in the top center of the screen.  You will see a message saying how
many group photos were found.  Click OK. 





 

Next, click Show Groups to see the group images. If the images need to be 
rotated, select the Rotate Image option in the upper right.
◦

 

Note: Each group image is named with the two Group Name fields that 
werespecified in the Group Naming section. That new jpg number also is 
populated into the Custom8 field for the individual athletes or students 
once the Save Groups button is clicked.



 

The Save Groups button adds the name of each group image to every 
individual athlete’s data record in the ImageMatch©

 

job. The field selected in 
Group Saving is the field that will contain the name of the group images

Note: When the Group Pictures feature is exited after 
having identified the groups, each group image is 
marked with a yellow box around it.





 

To create an export to be burned to CD, go to Export>Exports. 
Here you can see a list of your recent exports, or you may search 
for a number of exports available for you. 



 

Here you also have the option to Send Export to Riplynx!©, to 
help free up your ImageMatch©

 

for other work, or Send to 
PTBurner, to burn directly to a CD with your custom inserts. 





 

To export your image and ALL of your data out of ImageMatch®, you can do so 
using our Records with Packages export. To access this:

1.

 

Go to Export>Lab Exports>Records with Packages
2.

 

Under the Records area, select Export All Records and 
choose your Field Delimiter (we recommend using Tab

 
delimited)

3.

 

To export your image options, such as cropping and 
green screen work, to export out with your images, 
select Apply Crop & Image Adjustments

4.

 

To export your package options, such as name on 
images that the subject selected with their package, 
select Apply Package Options

5.

 

To rename your images, select Use Filename Formatter

 
and type your renaming string in the box below. To 
rename based off a field in ImageMatch®, you must 
surround the field with % sign. For example: to rename 
by Student Name the field would read 
%First Name%_%Last Name%.jpg

6.

 

Choose whether or not to Send this Export to Riplynx

 
and click OK





 

To do mass retouching on all of your images, or to 
change your images into transparent PNG’s using a 
separate software (such as JALEA), you can use the 
Export for Retouch to expedite this process. 

1.

 

Click Export> Export for Retouch
2.

 

Chose destination for export and click OK
NOTE: This folder cannot be moved or renamed, this is very import for the import process

3.

 

Close ImageMatch©

4.

 

Use the images in the exported Images folder to do your retouching, or to change to 
transparent PNG’s.

5.

 

Save image files into the correct image directory folder you’ve exported
6.

 

Go back to the base folder
7.

 

Right click on RetouchImporter.exe and choose Run as Administrator
8.

 

Choose Back Up Original Images
9.

 

Choose Delete Images after Importing
10.

 

Then click Start
11.

 

A window will come up that says newer subject images have been found, use them? -

 
Click Yes

12.

 

A box will come up that say there was errors, click OK past these, they are false errors
13.

 

Open your job in ImageMatch©, you should now see the updated images in your job





 

ImageMatch®

 

is capable to print to your DP2 printer with ease:
1.

 

Open your job in ImageMatch®
2.

 

Go to Export>Lab Exports>DP2
3.

 

Browse out and select your Export Directory
4.

 

Type in the name you would like to use for your Data File.
5.

 

If you would like your data to be separate from 
your images, check Place Data file in separate 
folder and browse out for the folder to use.

6.

 

Check off which options you would like: Export 
Duplicates and Deletes, Copy Image Files, Export 
GsPng Images, Apply Green Screen/Dust Spot, 
and Rename Image Files.

7.

 

Choose your delimiter, Comma or Tab.
8.

 

Press the Edit button to choose which data fields
to export.

9.

 

To apply specific image adjustments, check 
Apply Adjustments Not In Data.

10.

 

Select which adjustments to export: Crop, 
Rotation, Color Adjustments, Detailed Packages, 

Detailed Units, Package String, Package Descriptions, and/or Unit Descriptions.





 

The DP2 Injection will allow the user to export a job from ImageMatch©

 

and 
have it load directly into DP2 without manually importing the data and 
images. 

DP2 Setup 
DP2 needs to be setup to watch a hot folder 
for incoming scripts. It can be enabled by 
clicking Import then Commands and then 
setting up the dialog that comes up. There is 
a checkbox to automatically startup the 
commands hot folder when DP2 starts up. 

ImageMatch©

 

Export 
1.Click Export>Lab Exports>DP2 Injection
2.Choose the Sort fields desired or leave them 
blank to export them in the order they are display 
in ImageMatch©

 

and hit OK
3.The DP2 Injection setup screen comes up 

o Commands File Directory: This is the commands 
hot folder that was set up in DP2.

o Customer ID: The DP2 Customer ID the DP2 Order 
should be created under (can be left blank).

o Info Type: The subject info type in DP2 that is 
used to store the subject records.  This must 
match an info type in DP2 or errors will occur.

o Order ID: The DP2 Order ID.  This is auto-

 

generated as the job name, plus a random 
number.  Can be left as the default or changed to 
whatever you'd like.

o Subject Fields: Click on this to choose which IM 
fields are exported to DP2.

o Subject Field Mapping: Click on this to map the 
fields from their IM field name to DP2 field 
names.

o Unit Mapping: Click on this to map the IM units to 
DP2 products.



o Copy and Rename Images: If this is not checked, the script 
will reference image files in their current locations.  If it is

 

checked, the export will create new images and the script 
will reference the newly created images.

o Create DP2 Thumbnails: Instructs DP2 to create image 
thumbnails when creating the orders.  Note: this will make 
DP2 take much longer to create the order.

o Image Directory:

 

Tells the export where to place the new 
images.  The images shouldn't be moved from this location 
after the export because DP2 will be referencing them from 
that location.

o Apply Advanced Adjustments: Tells the export to apply non 
standard adjustments such as backgrounds, green screen, 
and dustspotting to the images.

o Apply Non Exported Adjustments: Tells the export to apply 
standard adjustments that are not exported to DP2 as data.  
If crop information is not exported, then the crop will be 
applied to images being exported.

o Exported Adjustments: Tells the export what adjustments 
to export to DP2.  These adjustments will NOT be applied 
to the images, they will be fed into DP2 and DP2 will apply 
them when generating packages.

4.

 

Click OK when setup is complete and the script will be 
created in the hotfolder after all images have been 
generated (if selected). 

5.

 

DP2 should automatically pick up the generated script 
and create the correct Order if the commands 
hotfolder is enabled. 





 

A field separated export will create a folder full of rendered images for the 
packages the subject has ordered, named after the data fields you select. 
This comes In handy when creating CD’s, such as with PT burner. To do this:

1.

 

Open  your ImageMatch®

 

job and do your 
package assignments

2.

 

Go to Export>Lab Exports>Field Separated 
Export

3.

 

Browse to a location on your computer to save 
your export

4.

 

Choose your fields to group your folders by, 
such as First Name and Last Name or Record 
Number

5.

 

To send to PT Burn, check Send to PT Burner
6.

 

Press OK
7.

 

Open RipLynx to start rendering your export





 

Using the Print menu, ImageMatch©

 
transfers 

images and student information to 
PhotoLynx®’s two digital production systems 
called ProServices© and ProComposites©, as 
well as allows you to render your images for 
printing through RipLynx!©. 



To access the Green Screen, go to Imaging>Green Screen


 

Note: If you hold down G and click on an image, the green screen window will 
open to that image



 

Begin by selecting the Default Settings button from the bottom right 
of the Green Screen window. 
 If you have a gray or green “haze”

 

over the checkerboard background that 
is now displayed, you will need to do further adjusting to drop that out.  
To do this, select the Background Definition Tool.  Without moving your 
mouse, click ONE spot –

 

do not draw a line.  This should do away with the 
remaining haze.  Only do this step if you have the haze.  



 

Another method would be to click Remove Settings then use the background 
definition tool.  This is a more streamlined method to drop out all the green 
which results in a much smoother image. 



 

Once the background looks clean, drop the green background from 
all of the images by clicking on the Apply Color to All Records button 
on the bottom right of the Green Screen window.


 

Exit Green Screen by clicking the       in the far upper right corner of 
the window to close.



You are ready to find images that contain green that will need 
manual adjustments.


 

Page through your job and tag all images that have green in the 
subject area 


 

Go to Data>Tagging>Filter on tagged.  


 

Go to Imaging>Green Screen or hold down your G key and left 
click on any image.


 

In the green screen window, only those wearing green (the images

 
you tagged) will display across the top in the Green Screen window.  
This makes it so you only scroll through the images needing 
adjustments instead of the whole job.


 

Us the tools on the left to make the individual adjustments by 
clicking on the images one at a time, adjust the color and then 
click the green “save”

 

button  and select Apply to Current.


 

Click the next image in line to be adjusted and repeat until you

 
have gone through all of the images in the filter.



Tools are provided on the left side of the screen. The tools with an ‘X’ icon next 
to them will remove all colors from a particular area on your image. The tools 
with a ‘+’ icon next to them means it will add back all colors to the area

 

to your 
image you define with the tools. 

The Filter Deletes and Filter Duplicates boxes, when selected, will remove any 
images that were marked as deletes (red boxes) or duplicates (blue boxes) in 
the ImageMatch©

 

job 
◦

 

Note: Keep in mind that in order for a Green Screen job to properly render out or export, 
EVERY image needs a background. Be sure to uncheck Filter Delete and Filter Duplicates to 
add your background to ALL images first, before filtering.

In the upper left portion of the screen, you may select 
the Show Crop box to show the crop applied in 
ImageMatch©. If your image comes in looking grayed 
out, this means no crop was applied in ImageMatch©.  
Remove the check from the Show Crop box to bring 
back the normal color of the entire image.





 

Background Definition Tool:  By clicking on this tool the user can further 
define the background for the program, just click this button and then 
click the color you would like to remove from the background



 

Background Color Picker Tool:

 

By clicking on this tool the user can 
further identify the background color(s) of the image, just click the tool 
and then a color on the background that has not been removed and

 

it 
will then disappear 



 

Background Lasso Tool: By clicking on this tool the user can further 
identify an area of the background that needs to be retouched through 
the use of our lasso tool, just click the tool and then on the image in an 
area that you wish to define a background, click and hold the mouse 
button following the outline of the area you wish to remove, ending in a 
circular ring back where you started



 

Background Brush Tool:

 

By clicking on this tool the user can further 
identify an area of the background that needs to be retouched through 
the use of a round brush tool, just click the tool and then on the image 
in an area that you wish to define a background, click and hold the 
mouse button following the outline of the area you wish to remove, 
ending in a circular ring back where you started  





 

Foreground Color Picker Tool: By clicking on this tool the user 
can further identify the a color that had been remove and bring it 
back, just click the tool and then a color that has been dropped

 
on the image and it will reappear 



 

Foreground Lasso Tool: By clicking on this tool the user can 
further identify an area of the foreground that needs to be 
retouched through the use of our lasso tool, just click the tool

 
and then on the image in an area that you wish to define a 
foreground, click and hold the mouse button following the 
outline of the area you wish to remove, ending in a circular ring 
back where you started 



 

Foreground Brush Tool: By clicking on this tool the user can 
further identify an area of the foreground that needs to be 
retouched through the use of a round brush tool, just click the 
tool and then on the image in an area that you wish to define a 
foreground, click and hold the mouse button following the 
outline of the area you wish to remove, ending in a circular ring 
back where you started  





 

Image Zoom Tool: Select the

 

Zoom tool to enlarge the image. Left click will enlarge the image; 
right click will reduce the image back down to the original viewing size.



 

When using the tools to make individual changes to a subject, you will need to save 
these changes.  To do this, click the green checkmark button    in the upper right 
portion of the screen.  A window will come up with three options

 

–

 

Apply to Current, 
Apply to All, or Cancel. There is no undo option, so if you accidentally apply to all, close 
your job without changing and restore it again.  





 

To select a single background for all of you images, select the 
button from the bottom right corner of the Green Screen window. This 
will open up a browser window.  Navigate to where you keep your 
backgrounds and select the background you want everyone to have.



 

Select the                         button.  When the Apply Background window 
comes up, click the Apply to All button to set that background to all of 
your images.  





 

To select the background chosen in the package selection, select

 

the       
button from the bottom right corner of the Green Screen window. This 
will open up a browser window.  Navigate to where you keep your 
backgrounds and select the default background to use for everyone.



 

Select the                         button.  When the Apply Background window 
comes up, click the Apply to All button to set that background to all of 
your images.  



 

Select the                         button again.  When the Apply Background

 
window comes up, click the Auto Assign button to assign backgrounds 
selected in packages.





 

Make sure you have a valid PRM and PUD loaded


 

Press F7 and click a picture to bring up Package Selection


 

Make sure your Package Options are visible. Units>View Package Options


 

Enter your packages using barcode, keyboard, or mouse


 

Enter your Package Option by checking the box next to the option or scanning a 
barcode that represents the package map number



 

Remove the Package Option by 
un-checking the box or scanning a 
barcode that corresponds to the 
Package Option map number



 

To apply the backgrounds ordered 
during package entry, go back into 
the green screen module



 

Click on Apply Backgrounds and 
click on Auto Assign. This will 
apply the background selected 

during package entry.  



About ImageMatch©

The About ImageMatch© screen 
shows the current version number
as well as your licensing information.

Activation
The Activation button on the Help

 menu is used to activate all 
ImageMatch©

 

features. 
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